SSLv3 POODLE vulnerability

As mentioned yesterday a SSLv3 vulnerability did come out during the night. The vulnerability, called POODLE (Padding Oracle On Downgraded Legacy Encryption), have had some documentation released, and
Google have created a blog post regarding it.

CIRCL have summarised how to fix this quite well, and as yesterday the suggested remediation is to simply disable SSLv3 where possible.