OpenSSL update available – patches 9 vulneabilities

OpenSSL have released a security patch, which amongst other things fixes a vulnerability that would allow for a DDoS.

OpenSSL 0.9.8 users should upgrade to 0.9.8zb
OpenSSL 1.0.0 users should upgrade to 1.0.0n.
OpenSSL 1.0.1 users should upgrade to 1.0.1i.

You can read the full release notes here: https://www.openssl.org/news/secadv_20140806.txt