Mozilla Vulnerabilities

Mozilla developers identified and fixed several memory safety bugs in the browser engine used in Firefox and other Mozilla-based products. Some of these bugs showed evidence of memory corruption under certain circumstances, and we presume that with enough effort at least some of these could be exploited to run arbitrary code.

Because of the nature of these vulnerabilities, it is recommended to update your software as soon as possible!

More information: http://www.mozilla.org/security/announce/2013/mfsa2013-93.html