High Risk Flash Vulnerability

Unfortunately, there have been multiple zero-day exploits released for a couple of versions of Adobe Flash today. This could potentially mean that the news site you browse daily could be using ads from an ad-network which has been compromised and serves malware to your system (it’s actually one of the most common way of being compromised today, see “more information”). We advise everyone to update their Adobe Flash plugin as soon as possible to put yourself at a lesser risk of being compromised.

You can download the latest version of Adobe Flash here: http://get.adobe.com/flashplayer/
You can verify which version of Adobe Flash you have installed, as well as see the latest version available, on this url: http://www.adobe.com/software/flash/about/

More information:
http://www.adobe.com/support/security/bulletins/apsb13-04.html
http://www.securitybistro.com/blog/?p=5384