Cisco releases multiple vulnerability updates

Cisco have released advisories about applying updates for the following products:
Cisco ASA Protcol Inspection Connection Table Denial of Service Vulnerability
Cisco UCS 6100 Fabric Interconnect Memory Leak
Cisco IOS XR RIP Version 2 Crafted Packet Vulnerability
Cisco Wireless LAN Controller Multiple Parameter Handling Denial of Service Vulnerability

It is recommended to apply for these product upgrades as soon as possible.