Argument injection vulnerability in PostgreSQL 9.2.x before 9.2.4, 9.1.x before 9.1.9, and 9.0.x before 9.0.13

Information regarding a vulnerability that allows remote users to crash servers and authenticated users to execute arbitrary code. A patch has been released, and it’s highly advised to upgrade your software as soon as possible!

More information:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1899