Adobe Acrobat Reader updated APSB13-07

Adobe has released security updates for Adobe Reader and Acrobat XI (11.0.01 and earlier) for Windows and Macintosh, X (10.1.5 and earlier) for Windows and Macintosh, 9.5.3 and earlier 9.x versions for Windows and Macintosh, and Adobe Reader 9.5.3 and earlier 9.x versions for Linux. These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

These updates are marked as Critical, and it’s recommended that those who require Adobe Acrobat Reader to apply them directly.
We do however suggest that you evaluate the need for Adobe Acrobat Reader and instead follow the guide lines we made in our previous Adobe Acrobat Reader post: http://bfblogg.wpengine.com/blog/2013/02/13/zero-day-exploit-for-adobe-acrobat-reader/.

More information:
http://www.adobe.com/support/security/bulletins/apsb13-07.html